HP Insight Management Agents for Tru64 UNIX

»

HP Tru64 UNIX

Tru64 UNIX

» Tru64 UNIX V5.1B-6
» Tru64 UNIX V5.1B-5
» Documentation
» Information library
» Software web index
» Software products library
» Patch database
» Services
» Developer & Solution Partner Program
» Send us your comments
» Support Statements

Evolving business value

» Tru64 UNIX to HP-UX 11i transition benefits calculator
» Alpha RetainTrust Program
» Transition

Related links

» Alpha systems
» HP-UX 11i
» Integrity servers
» Linux
» HP storage
» HP solutions
HP-UX 11i: measurably better TCO!

» Management

Product Info

» Resources

CPQIM360.SSL.01 - Patch for HP Insight Management Agents for Tru64 UNIX 

  This page provides installation information and release notes for the patch kit.
Patch Kit Information and Installation Notes
PatchID: CPQIM360.SSL.01
New Kit Date: 30-Nov-2006
Modification Date:  Not Applicable
Modification Type:  NEW KIT

PRODUCT:  HP Insight Management Agents for Tru64 UNIX
SOURCE:     Hewlett-Packard Company

PATCH-KIT SUMMARY:
A shell script-based, compressed tar Patch-kit for HP Insight Management Agents V3.6 on Tru64 UNIX (CPQIM360) that contains solution to the following problems:

  • Contains  Openssl 0.9.8d for 5.1A and v5.1B.
  • Login page displays repeatedly while browsing to cluster common IP address.
  • Fatal error in libcpqhmmo.so on Tru64 UNIX v4.0F and v4.0G.

The Patch-Kit Installation Instructions, Patch Summary and Release Notes sections provide patch kit installation and removal instructions and a summary of each patch. Please read these sections prior to installing patches on your system.

INSTALLATION NOTES:

  • Install the patch components using the shell-script, "im_patch" that is included in this patch-kit.
  • By running the im_patch script without any option, the user can get to know the various command-line options supported by the im_patch.
  • Before installing the patch,  please close all browser windows opened to the Tru64 Insight Manager,  .

INSTALLATION STEPS:

  1. Login as root into the system where the patch needs to be install
  2. mkdir -p /tmp/patchkit
  3. cd /tmp/patchkit
  4. copy the patch-kit CPQIM360.SSL.01.tar.gz to /tmp/patchkit
  5. gunzip CPQIM360.SSL.01.tar.gz
  6. tar -xvf CPQIM360.SSL.01.tar
  7. ./im_patch -i CPQIM360.SSL.01

INSTALLATION PREREQUISITES:
You must have installed HP Tru64 Insight Management Agents base-kit CPQIM360, prior to installing this Patch-Kit. This patch kit is applicable to Tru64 UNIX version  5.1A  5.1B, 4.0F and 4.0G. Please close all the browser windows opened to Tru64 insight Management Agent pages.

SUPERSEDED PATCH LIST: None
KNOWN PROBLEMS WITH THE PATCH KIT: None
 

Release Notes

This document summarizes the contents and special instructions for the Tru64 UNIX Insight Management Agents components contained in this kit. For information about installing or removing patches, and general patch management, execute the im_patch file which is part of the patch-kit.

1) This Patch Kit Distribution contains:

  • hpsmhd for Tru64 UNIX v5.1A and v5.1B
  • libcpqhmmo.so for Tru64 UNIX v4.0F, v4.0G, v5.1A and v5.1B.

The components in this kit are being released early for general customer use. Components in this kit are installed by running im_patch from the directory in which the kit was untarred.

2) Special Instructions: If this patch kit is being installed on a cluster, it is sufficient to install only on one of the nodes. The installation/uninstallation will take care of starting/stopping the process on all nodes of the cluster. But if the installation/uninstallation shows an error about failing to start the daemon on other nodes, the agents have to be manually re-started by executing the following commands:

On Tru64 UNIX v4.0F and v4.0G

#/sbin/init.d/insightd stop
#/sbin/init.d/insightd start

On Tru64 UNIX v5.1A and v5.1B

#/sbin/init.d/hpsmhd stop
#/sbin/init.d/hpsmhd start

3) Summary of Insight Management patch components contained in this kit:

PatchId                 Summary Of Fix
----------------        ------------------------------------------------------
CPQIM360.SSL.01	        hpsmhd and libcpqhmmo.so have critical security
			updates to SSL library used.
			For Tru64 UNIX v4.0F and v4.0G libcpqhmmo.so
			resolves a fatal error in the web server library.
	          

Copyright Hewlett-Packard Company 2006.  All Rights reserved