BU040324_EW01
HP Tru64 UNIX - Panic When Using Fiber as Memory Channel Interconnect.

»

HP Tru64 UNIX

Tru64 UNIX

» Tru64 UNIX V5.1B-6
» Tru64 UNIX V5.1B-5
» Documentation
» Information library
» Software web index
» Software products library
» Patch database
» Services
» Developer & Solution Partner Program
» Send us your comments
» Support Statements

Evolving business value

» Tru64 UNIX to HP-UX 11i transition benefits calculator
» Alpha RetainTrust Program
» Transition

Related links

» Alpha systems
» HP-UX 11i
» Integrity servers
» Linux
» HP storage
» HP solutions
HP-UX 11i: measurably better TCO!
 Advisory Information  
 

UPDATED: 27 JULY 2004

This Engineering Advisory is being updated to reflect a change in the associated V5.1A ERP kit name. Due to a kitting problem, a new kit had to be built.

DESCRIPTION

This problem is seen when the customer is using fiber as the memory channel interconnect. Upon bringing up a member, other cluster members may panic with the following panic string:

"rm_audit_sync_block: sync block corruption"

A typical stack trace resulting from this panic is shown below:

0 boot
1 panic"
2 rm_crash_nodes
3 rm_panic
4 rm_audit_sync_block
5 rm_write_sync
6 rm_push_shared_data
7 rm_eh_init_shared_data_req
8 rm_prail_int
9 rm_int
10 Mchan_isr
11 _XentInt

SCOPE

The following versions are affected:

  • HP Tru64 UNIX V5.1B PK3 (BL24)

  • HP Tru64 UNIX V5.1B PK2 (BL22)

  • HP Tru64 UNIX V5.1A PK6 (BL24)

RESOLUTION
HP is releasing the following Early Release Patch kits (ERPs) publicly for use by any customer. The ERP kits use dupatch to install and will not install over any Customer Specific Patches (CSPs) that have file intersections with the ERP. 

The fix contained in the ERP kits is scheduled to be available in the following Service Packs:

  • HP Tru64 UNIX V5.1B PK4

  • HP Tru64 UNIX V5.1A PK7

Early Release Patch Kits

ERP kits are available for the following versions. The kits distribute the following file:

     ./usr/opt/TruCluster/sys/rm.mod

HP Tru64 UNIX 5.1B
Prerequsite:      HP Tru64 UNIX 5.1B PK3 (BL24)
ERP Kit Name:    TCRKIT0021895-V51BB24-E-20040316.tar
ITRC Patch Page:  http://www.itrc.hp.com/service/patch/mainPage.do
Kit Location: 
http://www.itrc.hp.com/service/patch/patchDetail.do?patchid=TCRKIT0021895-V51BB24-E-20040316

HP Tru64 UNIX 5.1A
PREREQUISITE:      HP Tru64 UNIX 5.1A PK6 (BL24)
ERP Kit Name:         TCRKIT0022997-V51AB24-E-20040720.tar
ITRC Patch Page:  http://www.itrc.hp.com/service/patch/mainPage.do
Kit Location:  http://www.itrc.hp.com/service/patch/patchDetail.do?patchid=TCRKIT0022997-V51AB24-E-20040720

HP Tru64 UNIX 5.1B
PREREQUISITE:      HP Tru64 UNIX 5.1B PK2 (BL22)
ERP Kit Name:          TCRKIT0021756-V51BB22-E-20040301.tar
ITRC Patch Page:  http://www.itrc.hp.com/service/patch/mainPage.do
Kit Location: 
http://www.itrc.hp.com/service/patch/patchDetail.do?patchid=TCRKIT0022997-V51AB24-E-20040720