BU051018_EW01
 
HP Tru64 UNIX - Potential CSP Installation Problem

»

HP Tru64 UNIX

Tru64 UNIX

» Tru64 UNIX V5.1B-6
» Tru64 UNIX V5.1B-5
» Documentation
» Information library
» Software web index
» Software products library
» Patch database
» Services
» Developer & Solution Partner Program
» Send us your comments
» Support Statements

Evolving business value

» Tru64 UNIX to HP-UX 11i transition benefits calculator
» Alpha RetainTrust Program
» Transition

Related links

» Alpha systems
» HP-UX 11i
» Integrity servers
» Linux
» HP storage
» HP solutions
HP-UX 11i: measurably better TCO!
 Advisory Information
 

RELEASE DATE: 21 October 2005

DESCRIPTION

Under certain circumstances, an error can occur when customers install a CSP (Customer-specific Patch) or ERP (Early Release Patch) on Tru64 UNIX versions 5.1B-2 and 5.1B-3. The installation is blocked, resulting in the following error message:

"TCR.image file not found in patch kit. Your Patch may be incomplete. Please resolve the problem prior to installing patches. Exiting..."

This installation error occurs on 5.1B-2/PK4 or 5.1B-3 systems when all three of the following subsets are loaded:

  • BASE
  • TruCluster
  • Worldwide Language Support

The error was corrected on October 11, 2005. 5.1B-2/PK4 and 5.1B-3 CSP and ERP kits manufactured after October 11 install correctly.

The kit manufacture date is identified in the last section of the kit name. For example, kit

T64KIT0026451-V51BB25-E-20050914

was manufactured on September 14, 2005.

Target Audience
Customers with 5.1B-2/PK4 and 5.1B-3 systems with BASE, TruCluster, and Worldwide Language Support subsets loaded.

 
SCOPE

The problem affects 5.1B-2/PK4 and 5.1B-3 CSP and ERP kits manufactured before October 11, 2005

The following systems are affected:

5.1B-2/PK4 and 5.1B-3 systems with BASE, TruCluster, and Worldwide Language subsets loaded

 
RESOLUTION

Customers who have experienced or who could potentially experience a CSP or ERP installation problem should follow these steps.

Confirm whether dupatch revision 49-00 is installed on the system:

#
# grep "_DUPATCH_REV=" /usr/sbin/dupatch
_DUPATCH_REV=49-00; export _DUPATCH_REV
#

If revision 49-00 is installed, CSP and ERP kits can install successfully.

If the system does not have dupatch revision 49-00 installed, download and install revision 49-00 from ERP:

T64KIT0025776-V51BB24-E-20050602.tar

The ERP location is provided in the Early Release Patch section of this Advisory.

Use /usr/sbin/dupatch from the operating system to install the CSP or ERP. Do not use the dupatch that was shipped with the CSP or ERP kit.

Early Release Patch

The ERP kit distributes /usr/sbin/dupatch

Note: The following kit can be used with versions 5.1B-3 and 5.1B-2/PK2

ERP Kit Name: T64KIT0025776-V51BB24-E-20050602.tar
Kit Location: http://www.itrc.hp.com/service/patch/patchDetail.do?patchid=T64KIT0025776-V51BB24-E-20050602