c01214406
 
HP Tru64 UNIX Version 5.1B-4 - Potential Issue with TruCluster Client

»

HP Tru64 UNIX

Tru64 UNIX

» Tru64 UNIX V5.1B-6
» Tru64 UNIX V5.1B-5
» Documentation
» Information library
» Software web index
» Software products library
» Patch database
» Services
» Developer & Solution Partner Program
» Send us your comments
» Support Statements

Evolving business value

» Tru64 UNIX to HP-UX 11i transition benefits calculator
» Alpha RetainTrust Program
» Transition

Related links

» Alpha systems
» HP-UX 11i
» Integrity servers
» Linux
» HP storage
» HP solutions
HP-UX 11i: measurably better TCO!
 Advisory Information
 

LAST UPDATE: 2007-10-29

DESCRIPTION

A potential issue has been reported on HP TruCluster Server software v 5.1B-4. Under certain rare circumstances, a TruCluster client can read incorrect data.

HP has addressed this potential issue by providing the Early Release Patch (ERP) identified in the Downloadble Solutions section of this Engineering Advisory.

 
SCOPE

The following version is affected:

HP Tru64 UNIX/TruCluster Server v 5.1B-4

 
RESOLUTION

Until the changes that address this potential issue are available in a mainstream patch kit, HP is releasing the following ERP kit publicly for use by any customer. The ERP kit uses dupatch to install and will not install over any installed Customer Specific Patches (CSPs) that have file intersections with the ERP. Contact your service provider for assistance if the ERP installation is blocked by any of your installed CSPs.

The product changes contained in the ERP kit are targeted to be available in the following mainstream patch kit:

HP Tru64 UNIX 5.1B-5

Early Release Patch

HP Tru64 UNIX version: 5.1B-4
ERP Kit Name: TCRKIT1001339-V51BB27-E-20071008
Kit Location:
http://www.itrc.hp.com/service/patch/patchDetail.do?patchid=TCRKIT1001339-V51BB27-E-20071008