c01557544

HP Tru64 UNIX - Installation of Base Level kit fails

»

HP Tru64 UNIX

Tru64 UNIX

» Tru64 UNIX V5.1B-6
» Tru64 UNIX V5.1B-5
» Documentation
» Information library
» Software web index
» Software products library
» Patch database
» Services
» Developer & Solution Partner Program
» Send us your comments
» Support Statements

Evolving business value

» Tru64 UNIX to HP-UX 11i transition benefits calculator
» Alpha RetainTrust Program
» Transition

Related links

» Alpha systems
» HP-UX 11i
» Integrity servers
» Linux
» HP storage
» HP solutions
HP-UX 11i: measurably better TCO!
 Advisory Information
 

LAST UPDATE: 2008-09-25

DESCRIPTION
Installation of the Base OS Base Level (BL) patch kit fails if the Internet Express System Authentication LDAP Module is installed on the system. Installation will fail with the following messages:

* The following 3 patch(es) failed in prerequisite/file applicability check:

- Tru64_UNIX_V5.1B / Kernel Patches:
Patch 27009.00 - SP06 OSFBASE540 (SSRT3631 SSRT3469 SSRT2439 ...)

- Tru64_UNIX_V5.1B / Network Patches:
Patch 27039.00 - SP06 OSFINET540 (SSRT3653 SSRT2408 SSRT2368 ...)

- Tru64_UNIX_V5.1B / Security Related Patches:
Patch 27107.00 - SP06 OSFLDPAUTH540

* There were 3 patch(es) which failed in prerequisite/file applicability check:

 
SCOPE

The following supported versions are affected:

  • HP Tru64 UNIX v 5.1B-4
  • HP Tru64 UNIX v 5.1B-3
 
RESOLUTION

Follow these steps to avoid a failure of the OS BL kit.

  1. Uninstall “Internet Express System Authentication LDAP Module (IAELDAMXXX)”.
    Ex: setld –d IAELDAMXXX
    Where XXX stands for the IAELDAM version.
  2. Install “Base OS BL patch kit”.
  3. Install “Internet Express System Authentication LDAP Module (IAELDAMXXX).
    Ex: setld –l IAELDAMXXX